Главная / Информатика / Презентация «Адресация ячеек в MS Excel»

Презентация «Адресация ячеек в MS Excel»

Скачать материал

Название документа АДРЕСАЦИЯ ЯЧЕЕК В MS EXCEL.ppt

АДРЕСАЦИЯ ЯЧЕЕК В MS EXCEL
Для простоты использования в Microsoft Excel используется буквенно-цифровое о...
Относительные ссылки Относительной называется такая адресация, которая при ко...
Абсолютные ссылки Абсолютной называется адресация не подлежащая изменению при...
Смешанные ссылки Знак $ ставится только перед именем столбца (буквенная часть...
Для выполнения практической работы откройте файл: Практическая работа № 1.doc...
1. В электронной таблице значение формулы = СУММ(А1:А3) равно 8. Чему равно з...
2. В электронной таблице значение формулы =СУММ (А1:А4) равно 13, а значение ...
3.При работе с электронной таблицей в ячейку А1 записана формула =С3+$С4. Как...
4.При работе с электронной таблицей в ячейку В1 записана формула =$С3-E$3. Ка...
5. Дан фрагмент электронной таблицы : Чему станет равно значение ячейки С2, е...
1. В электронной таблице значение формулы =СУММ (B1:B5) равно 24. Чему равно ...
Для самостоятельного решения 4. При работе с электронной таблицей в ячейку А1...
Для самостоятельного решения 6. В ячейке В3 записана формула =C$2+$D3+2. Како...
Проверь себя! №	Ответ 1.	3 2.	1 3.	1 4.	2 5.	3 6.	3 7.	1
Использованные материалы: Н. Н. Самылкина, Е. М. Островская, ЕГЭ 2012. Информ...
1 из 18

Описание презентации по отдельным слайдам:

№ слайда 1 АДРЕСАЦИЯ ЯЧЕЕК В MS EXCEL
Описание слайда:

АДРЕСАЦИЯ ЯЧЕЕК В MS EXCEL

№ слайда 2
Описание слайда:

№ слайда 3 Для простоты использования в Microsoft Excel используется буквенно-цифровое обоз
Описание слайда:

Для простоты использования в Microsoft Excel используется буквенно-цифровое обозначение адреса ячеек. Адрес ячейки можно определить несколькими способами: 1 способ: в строке формул, в левой ее части отражается адрес текущей ячейки 2 способ: в окне рабочей таблицы буква столбца и цифра строки, на пересечении которых находится ячейка, выделены цветом 3 способ: На самой рабочей таблице текущая ячейка выделена табличным курсором (ячейка обрамлена черным прямоугольником)

№ слайда 4 Относительные ссылки Относительной называется такая адресация, которая при копир
Описание слайда:

Относительные ссылки Относительной называется такая адресация, которая при копировании в составе формулы в другую ячейку автоматически изменяется .

№ слайда 5 Абсолютные ссылки Абсолютной называется адресация не подлежащая изменению при ко
Описание слайда:

Абсолютные ссылки Абсолютной называется адресация не подлежащая изменению при копировании формулы. Абсолютные ссылки в формулах используются для указания фиксированного адреса ячейки. В абсолютных ссылках перед неизменяемым именем ставится знак доллара.

№ слайда 6 Смешанные ссылки Знак $ ставится только перед именем столбца (буквенная часть) З
Описание слайда:

Смешанные ссылки Знак $ ставится только перед именем столбца (буквенная часть) Знак $ ставится только перед номером строки (числовая часть)

№ слайда 7 Для выполнения практической работы откройте файл: Практическая работа № 1.doc Вы
Описание слайда:

Для выполнения практической работы откройте файл: Практическая работа № 1.doc Выполните работу и сохраните ее в своей папке.

№ слайда 8
Описание слайда:

№ слайда 9 1. В электронной таблице значение формулы = СУММ(А1:А3) равно 8. Чему равно знач
Описание слайда:

1. В электронной таблице значение формулы = СУММ(А1:А3) равно 8. Чему равно значение ячейки А4, если значение формулы =СРЗНАЧ(А1:А4) равно 3?   1). 5 2). 2 3). 8 4). 4 Ответ: 4

№ слайда 10 2. В электронной таблице значение формулы =СУММ (А1:А4) равно 13, а значение фор
Описание слайда:

2. В электронной таблице значение формулы =СУММ (А1:А4) равно 13, а значение формулы =СРЗНАЧ(А1:А5) равно 3. Чему равно значение формулы = СУММ(А1:А5)?   1). 15 2). 16 3). 24 4). 28 Ответ:1

№ слайда 11 3.При работе с электронной таблицей в ячейку А1 записана формула =С3+$С4. Какой
Описание слайда:

3.При работе с электронной таблицей в ячейку А1 записана формула =С3+$С4. Какой вид приобретет формула после того, как ячейку А1 скопируют в В1?   1). =D4+$D2 2). =D3+$D1 3). =D3+$C4 4). =C4+$C2 При копировании произошло смещение вправо поэтому изменяются только буквы: адрес С3 стал D3, однако адрес $C4 не изменился т.к. у него абсолютная адресация (знак $ перед С). Получаем результат: D3+$C4 Ответ: 3 Решение:

№ слайда 12 4.При работе с электронной таблицей в ячейку В1 записана формула =$С3-E$3. Какой
Описание слайда:

4.При работе с электронной таблицей в ячейку В1 записана формула =$С3-E$3. Какой вид приобретет формула после того, как ячейку B1 скопируют в C2?   1). =$D4-E$4 2). =$C3-F$3 3). =$D3-E$3 4). =$C4-F$3 Ответ: 4 При копировании формулы произошло смещение вправо и вниз, При таком копировании изменяются и буквы адреса, и цифры, если перед ними не стоит знак $. Адрес $С3 стал $C4, адрес Е$3 изменился на F$3 (в адресах использована смешанная адресация: знак $ перед С и перед цифрой 3). Получаем результат: $C4-F$3 Решение:

№ слайда 13 5. Дан фрагмент электронной таблицы : Чему станет равно значение ячейки С2, если
Описание слайда:

5. Дан фрагмент электронной таблицы : Чему станет равно значение ячейки С2, если в нее скопировать формулу из ячейки С1   1). 40 2). 50 3). 20 4). 30 Ответ: 1 Решение:

№ слайда 14 1. В электронной таблице значение формулы =СУММ (B1:B5) равно 24. Чему равно зна
Описание слайда:

1. В электронной таблице значение формулы =СУММ (B1:B5) равно 24. Чему равно значение ячейки В6, если значение формулы = СРЗНАЧ(B1:B6) равно 4?   1). 1 2). 2 3). 0 4). 4 Для самостоятельного решения 2. В электронной таблице значение формулы =СУММ (А1:В1) равно 12, а значение формулы =СУММ(D1:E1) равно 7. Чему равно значение ячейки С1, если значение формулы =СРЗНАЧ(A1:E1) равно 5? 1). 6 2). 2 3). 3 4). 7 3. В электронной таблице значение формулы =СУММ (В2:В4) равно 18, а значение формулы =СУММ(В4:В6) равно 14. Чему равно значение ячейки В4, если значение формулы =СРЗНАЧ(В2:В6) равно 5? 1). 5 2). 7 3). 8 4). 4

№ слайда 15 Для самостоятельного решения 4. При работе с электронной таблицей в ячейку А1 за
Описание слайда:

Для самостоятельного решения 4. При работе с электронной таблицей в ячейку А1 записана формула =2*$B$4-$C1. Какой вид приобретет формула после того, как ячейку А1 скопируют в ячейку В3?   1). =4*$B$6-$C3 2). =2*$B$4-$C3 3). =2*$C$4-$D1 4). =2*$C$6-$D3 5. Дан фрагмент электронной таблицы. Чему станет равным значение ячейки D3, если в нее скопировать формулу из ячейки С2?   1). 60 2). 30 3). 50 4). 40   А B C D 1 10 20 30 50 2 40 10 =A1+C$1-$B1 3 20 30

№ слайда 16 Для самостоятельного решения 6. В ячейке В3 записана формула =C$2+$D3+2. Какой в
Описание слайда:

Для самостоятельного решения 6. В ячейке В3 записана формула =C$2+$D3+2. Какой вид приобретет формула после, как ячейку В3 скопируют в ячейку В2?  1). =B$2+$D3+2 2). =C$1+$D2+2 3). =C$2+$D2+2 4). =B$2+$D2+2 7. Дан фрагмент электронной таблицы. Чему станет равным значение ячейки C2, если в нее скопировать формулу из ячейки С1?   1). 30 2). 40 3). 50 4). 60   А B C 1 10 20 =A$1+B$1 2 30 40

№ слайда 17 Проверь себя! №	Ответ 1.	3 2.	1 3.	1 4.	2 5.	3 6.	3 7.	1
Описание слайда:

Проверь себя! № Ответ 1. 3 2. 1 3. 1 4. 2 5. 3 6. 3 7. 1

№ слайда 18 Использованные материалы: Н. Н. Самылкина, Е. М. Островская, ЕГЭ 2012. Информати
Описание слайда:

Использованные материалы: Н. Н. Самылкина, Е. М. Островская, ЕГЭ 2012. Информатика. Тематические тренировочные задания, изд. Эксмо, 2012г. Н. Н. Самылкина, Е. М. Островская, ЕГЭ 2010. Информатика. Тематические тренировочные задания, изд. Эксмо, 2012г. Учебное пособие: изучаем компьютер и программы, main.rudn.ru

Название документа Автор.doc


Автор: Наумчик Наталья Валерьевна

Должность: учитель информатики

2 категория

Место работы: ГБОУ лицей 408 Пушкинского района Санкт-Петербурга

Адрес: г. Санкт-Петербург, Пушкинский район

Электронная почта: natalianay@yandex.ru

Адрес сайта ОУ: licey408.narod.ru

Название документа Аннотация и опорные понятия.doc




Аннотация

Данная презентация разработана для иллюстрации уроков по теме Адресация ячеек в табличном процессоре Excel, и при желании может быть разбита на два урока: 1. Объяснение нового материала 2. Решение задач ЕГЭ

«Адресация ячеек в MS Excel. Адресация относительная и абсолютная». Урок 1 (до 10 слайда)

Цель урока: Изучение понятия адресации ячеек в табличном процессоре MS Excel

Задачи урока:

Познакомится с основными видами адресации ячеек: относительной и абсолютной.

Рассмотреть на примере возможные варианты использования абсолютной и относительной адресации ячеек

Ход урока: Просмотр презентации

Повторение материала: способы определения адреса ячейки в MS Excel

Введение понятия «относительная ссылка», «абсолютная ссылка», «смешанные ссылки». Разбор примеров заполнения таблиц с использованием разных типов ссылок.

Выполнение практической работы № 1 (см. Практическая работа № 1.doc)

«Адресация ячеек в MS Excel. Адресация относительная и абсолютная». Урок 2 (10-19 слайд)

Цель урока: Научится решать задачи по теме «Обработка информации в электронных таблицах MS Excel Адресация ячеек»

Рассмотреть способы решения задач ЕГЭ по теме «Табличный процессор»

Задачи урока:

Решение задач

Разбор решения задач на доске, просмотр презентации

Написание самостоятельной работы (задачи из презентации, слайды «Для самостоятельного решения»).

Ход урока:

Просмотр презентации

Повторение материала

Решение задач

Разбор решения простых и усложненных задач

Самостоятельная работа (решение задач из раздела презентации: «Для самостоятельного решения»).

Подведение итогов





Опорные понятия:


Информатика, Excel, Эксель, Адресация ячеек, Относительная, абсолютная, смешенная адресация ячеек



Название документа Практическая работа №1.doc

Практическая работа №1 по теме : «Адресация ячеек в MS Excel».

 

A

B

C

D

E

1

 

 

=A1*B1

 

 

2

 

 

 

=B2*C2

 

3

 

 

 

 

=C3*D3

4

 

 

 

 

 



Относительные ссылки





 

A

B

C

D

E

1

 

 

=$A$1*$B$1

 

 

2

 

 

 

=$A$1*$B$1

 

3

 

 

 

 

=$A$1*$B$1

4

 

 

 

 

 





Абсолютные ссылки







  1. Заполняем таблицу по образцу

  2. В ячейку E7 вводим формулу для подсчета стоимости товара: =С7*D7

hello_html_m7b6da790.png


  1. Используя автозаполнение, скопируем в нижестоящие строки данные ячейки E7. При копировании формула преобразовалась, поменяв свое значение на C8*D8 и C9*D9





4hello_html_m3f6bfa50.png
. Продолжаем работать с таблицей. Добавим еще один столбец «Стоимость в рублях», введем в ячейку F7 формулу для расчета: =E7*B4. Попробуем использовать автозаполнение:



При копировании адрес ячейки B4 изменился на недопустимый (B5- «ноль»и B6- текст). Для исправления нужно использовать абсолютную адресацию ячеек.

5. Проделаем следующие шаги:

  1. Дважды щелкните мышкой на ячейке F7 (перейти в режим редактирования)

  2. Нажмите клавишу <F4>. Теперь в формуле участвует абсолютный адрес $B$4

  3. Введите формулу нажав

  4. Скопируйте формулу в нижние ячейки

  1. В результате получаем такие данные. Которые будут легко меняться в зависимости от изменения данных в ячейке B4.

hello_html_m2a717089.png

Название документа Разбор решения задач.doc



Урок решения задач по теме «Адресация ячеек»

Теория



Рассмотрим задачу №1:

В электронной таблице значение формулы = СУММ(А1:А3) равно 8. Чему равно значение ячейки А4, если значение формулы =СРЗНАЧ(А1:А4) равно 3?

1). 5 2). 2 3). 8 4). 4


Решение: В задаче используется относительная адресация ячеек и встроенные функции: сумма и среднее значение. В ячейке с адресом A5 находится формула = СУММ(А1:А3), известно, что результат = 8. Заполним диапазон А1:А3 числами, удовлетворяющими условию (в сумме 8). В ячейку А6 вводим значение формулы =СРЗНАЧ(А1:А4), для того, что бы среднее значение равнялось 3 и одновременно сумма равнялась 8, А4 может быть равно только 4.

Ответ: 4


Рассмотрим задачу №2:

В электронной таблице значение формулы =СУММ (А1:А4) равно 13, а значение формулы =СРЗНАЧ(А1:А5) равно 3. Чему равно значение формулы = СУММ(А1:А5)?

Решение: В задаче используется относительная адресация ячеек и встроенные функции: сумма и среднее значение. Если сумма чисел в ячейках диапазона А1:А4 = 13 и среднее значение в ячейках диапазона А1:А5 = 3, то сумма чисел в диапазоне А1:А5 может быть равна 15.

1). 15 2). 16 3). 24 4). 28

Ответ: 1






Рассмотрим задачу №3:

При работе с электронной таблицей в ячейку А1 записана формула =С3+$С4. Какой вид приобретет формула после того, как ячейку А1 скопируют в В1?

 1). =D4+$D2 2). =D3+$D1 3). =D3+$C4 4). =C4+$C2

Решение: В задаче используется абсолютная и относительная адресация ячеек. Адрес В1 получен из адреса А1 сдвигом на 1 вправо, таким образом поменяют свой адрес все относительные ссылки, а именно С3 преобразуется в D3. Адрес строки не изменится, т.к. формула копируется в пределах одной строки. Адрес $C4 не изменится, т.к. здесь адрес столбца абсолютный. Формула приобретет вид =C3+$C4.

Ответ: 3

Рассмотрим задачу №4:

При работе с электронной таблицей в ячейку В1 записана формула =$С3-E$3. Какой вид приобретет формула после того, как ячейку B1 скопируют в C2?

1). =$D4-E$4 2). =$C3-F$3 3). =$D3-E$3 4). =$C4-F$3


Решение: В задаче используется смешанная адресация ячеек. Адрес С2 получен смещением адреса В1 вправо и вниз на 1 шаг. Таким образом, изменятся те показатели, перед которыми не стоит знак $. Формула приобретет следующий вид: = $C4-F$3

Ответ: 4


Рассмотрим задачу №5:

Дан фрагмент электронной таблицы:


А

В

С

1

10

30

=А1+В$1-10

2

20

40

?


Чему станет равно значение ячейки С2, если в нее скопировать формулу из ячейки С1

1). 40 2). 50 3). 20 4). 30

Решение:

В формуле используются относительные и абсолютные ссылки. Значение ячейки С2 будет получено путем смещения ячейки С1 на 1 шаг вниз. Относительная ссылка А1 приобретет вид А2, смешанная ссылка В$1 изменится на С$1, число 10 не изменится, формула приобретет вид =А2+С$1-10, ее значение равно 40.

Ответ: 1











Презентация «Адресация ячеек в MS Excel»

Выберите специальность, которую Вы хотите получить:

Обучение проходит дистанционно на сайте проекта "Инфоурок".
По итогам обучения слушателям выдаются печатные дипломы установленного образца.

ПЕРЕЙТИ В КАТАЛОГ КУРСОВ

Скачать материал
  • Информатика
Описание:

Данная презентация разработана для иллюстрации уроков по теме Адресация ячеек в табличном процессоре Excel, и при желании может быть разбита на два урока: 1. Объяснение нового материала 2. Решение задач ЕГЭ.



Слайд 1
nau1.png


Слайд 2
nau2.png


Слайд 15
nau15.png


Здесь представлен лишь фрагмент презентации. Полный вариант содержит 18 слайдов.

Идёт приём заявок на международный конкурс по математике "Весенний марафон" для учеников 1-11 классов и дошкольников

Уникальность конкурса в преимуществах для учителей и учеников:

1. Задания подходят для учеников с любым уровнем знаний;
2. Бесплатные наградные документы для учителей;
3. Невероятно низкий орг.взнос - всего 38 рублей;
4. Публикация рейтинга классов по итогам конкурса;
и многое другое...

Подайте заявку сейчас - https://urokimatematiki.ru

Скачать материал
Автор Наумчик Наталья Валерьевна
Дата добавления 17.06.2012
Раздел Информатика
Подраздел
Просмотров 3524
Номер материала 951
Скачать свидетельство о публикации

Оставьте свой комментарий:

Введите символы, которые изображены на картинке:

Получить новый код
* Обязательные для заполнения.


Комментарии:

↓ Показать еще коментарии ↓