Главная / Информатика / Конспект урока «Решение задач с использованием условной функции Excel»

Конспект урока «Решение задач с использованием условной функции Excel»

Документы в архиве:

79 КБ 1. план и конспект урока.doc
764.5 КБ 2. презентация к уроку.ppt
18.5 КБ 3. пример задачи.xls
133 КБ 4. итоговый тест.xls
26.5 КБ автор.doc

Название документа 1. план и конспект урока.doc

Тема урока: «Решение задач с использованием условной функции»

Предмет: Информатика и ИКТ

Ключевые слова: Информатика, электронная таблица, Excel, формула, условная функция, техника безопасности.

Цель урока: закрепление знаний об общих принципах работы табличного процессора Microsoft Excel, изучение условной функции, и ее использование для решения конкретных задач.

Задачи урока:

  • образовательные:

    • усвоение учащимися общего вида и правил выполнения логической функции, обеспечение применения ее при решении задач;

    • формирование представления о вычислениях в электронной таблице как наиболее важных и широко применяемых на практике;

    • изучение особенностей записи логических выражений в электронных таблицах;

    • практическое применение изученного материала;

  • развивающие:

    • развитие познавательного интереса, речи и внимания учащихся;

    • развитие навыков индивидуальной и групповой практической деятельности;

    • развитие коммуникационной компетентности у учащихся;

    • развитие способности логически рассуждать, делать эвристические выводы;

    • формирование информационной культуры и потребности приобретения знаний;

    • развитие умения применять полученные знания для решения задач различного рода;

  • воспитательные:

    • воспитание творческого подхода к работе, желания экспериментировать;

    • воспитание трудолюбия, чувства уважения к науке;

    • профессиональная ориентация и подготовка к трудовой деятельности.

Тип урока: комбинированный.

Формы и методы обучения: словесный, интерактивный, наглядный, творческий - беседа, работа в группах.

Общее время: 80 минут.

Место проведения урока: кабинет информатики.

Комплексно-методическое оснащение урока:

    • План урока;

    • Компьютерная презентация «Решение задач с использованием условной функции»;

    • Интерактивная доска;

    • Мультимедийный проектор;

    • Программа Microsoft Excel на ПК;

    • Документ в электронном виде с заготовкой задачи для решения;

    • Тест в электронном виде;

Ход урока

  1. Оргмомент – 1 мин.

  2. Вступление – 5 мин.

  3. Актуализация опорных знаний– 14 мин.

  4. Презентация нового материала – 20 мин.

  5. Практическое решение задач – 10 мин.

  6. Отчет о проделанной работе в группах – 10 мин.

  7. Тестирование с последующим объяснением способа оценивания – 10 мин.

  8. Подведение итогов, Заключение – 10 мин.



Этап урока

Содержание этапа урока

Продолжительность

Оргмомент, Вступление

Приветствие;

Сообщение темы урока;

Постановка цели урока

6

Актуализация опорных знаний

Воспроизведение учащимися ранее усвоенного материала – устные ответы на вопросы, представленные на слайдах презентации

14

Презентация нового материала

Изложение нового материала с использованием слайдов презентации;

Показ приемов ввода функции в ячейку электронной таблицы;

Напоминание о технике безопасности;

20

Практическое решение задач

Выдача задания учащимся;

Решение задач в группах, сравнение результатов;

Текущий инструктаж при решении практических задач

10

Отчет о проделанной работе в группах

Доклад одного учащегося из группы: показ формулы, использованной для решения задачи

10

Тестирование с последующим объяснением способа оценивания

Ответы на вопросы теста.

Объяснение способа оценивания в тесте – с использованием условной функции.

10

Подведение итогов, Заключение

Сообщение о полученных оценках за урок.

10



Краткий конспект урока

  1. Добрый день, уважаемые коллеги, добрый день будущие операторы ЭВМ. Если бы на дворе был июнь, то я бы сказала: Добрый день, операторы ЭВМ

  2. Если вы по итогам года получите по всем предметам 5, то получите красный диплом, иначе получите синий.

  3. Если средний балл, полученный за это полугодие составит 4,5 и выше, то вам будет выставлена оценка 5, если 3,5 и выше – 4, иначе вам будет выставлена 3.

Смотрите – сплошные Если, т.е. условия.


Пример из другой области:

  1. Если вы сделаете покупку в магазине стоимостью выше 5000 руб, то вам дадут скидку 10%, если выше 3000 – 5%, иначе оплатите покупку полностью…..


Я могла бы продолжать и продолжать….. получается, что с условиями мы сталкиваемся в жизни постоянно…… и наша задача на сегодняшний урок – рассмотреть, как можно переложить эти условия на Excel, т.е рассмотреть, как решаются задачи с условием.


Запишите в тетрадях тему сегодняшнего урока «Решение задач с использованием условной функции»

1




Для того, чтобы решать задачи с использованием этой функции, вам понадобятся знания по всем темам, которые мы уже изучили в Excel. Предлагаю вам несколько вопросов, на которые необходимо дать ответ. За правильный ответ вам будет выдана фишка. Фишки подсчитаем в конце урока. Если вы знаете правильный ответ, поднимите руку, а не выкрикивайте с места.

И так, начинаем…

2 - 19



Я рада, что за прошедшие 2 недели вы Excel не забыли, и поэтому мы переходим к изучению новой темы - способы решения задач с использованием условной функции.

Общий вид условной функции такой………….

20 - 30




Примечание: слайд №30 содержит гиперссылку к документу «пример задачи»


Ну а сейчас мы с вами перейдем к практической части нашего урока – самостоятельному решению задач по данной теме. Я вам предлагаю объединиться в группы по 6 человек, каждой группе будет предоставлено по 3 компьютера. Задание я вам выдам одно на группу, но решать вы его будете не все вшестером, а по двое. Затем вы внутри группы сравните, что у вас получилось и выберете одного человека для того, чтобы он мог рассказать способ решения данной задачи всей группе. Времени на решение 7-10 мин. Понятно?


А прежде, чем вы приступите к выполнению работы, давайте вспомним правила техники безопасности……….

32 - 38




Вспомнили?

- приступаем…


Все задания выполнены, внимательно смотрите на то, как группы решили задачи, обратите внимание на то, что способы решения представлены различные.


Спасибо докладчикам….


Мы с вами переходим к заключительной части нашего урока. Я вам предлагаю тест, который составлен так же с использованием условной функции. Решите его, а потом я вам покажу, как он был составлен.

На решение 3 мин. Приступайте

40




Вы сегодня работали хорошо, справились с поставленной перед вами задачей, а также показали хорошие навыки работы в среде электронной таблицы. За работу на уроке вы получаете следующие оценки……

Спасибо всем за хорошую работу.

Молодцы!

Примеры задач для решения в группах


Задача 1


Таблица содержит следующие данные об учениках школы: фамилия, имя, рост. Выясните, кто из учеников может заниматься в баскетбольной секции, если туда принимают детей с ростом более 160 см.


Фамилия

Имя

Рост (см)

Может ли заниматься

Алексеев

Иван

165


Петров

Алексей

155


Иванов

Степан

170






Задача 2


5 спортсменов-многоборцев принимают участие в соревнованиях по 4 видам спорта. По каждому виду спорта он может набрать от 0 до 5 очков. Спортсмену присваивается звание мастера, если он набрал в сумме более 17 очков. Кто из спортсменов получил звание мастера?


Фамилия

Бег

Прыжки

Плавание

Метание

Кол-во баллов

Мастер?

Алексеев

4

5

3

0



Петров

5

5

2

5



Иванов

4

4

4

2










Задача 4


Таблица содержит следующие данные об учениках школы: фамилия, имя, возраст. Выясните, кто из учеников может заниматься в музыкальной школе, если туда принимают детей с семи лет.


Фамилия

Имя

Возраст

Может ли заниматься

Алексеев

Иван

7


Петров

Алексей

6


Иванов

Степан

8






6


Название документа 2. презентация к уроку.ppt

С использованием УСЛОВНОЙ функции Решение задач
Для чего предназначены электронные таблицы EXCEL? Выполнение и автоматизация ...
С каким расширением создается файл в EXCEL? .xls
Что является основным элементом электронной таблицы ? ячейка
Как называется группа ячеек, представленная на рисунке? Диапазон
Как записывается адрес диапазона ячеек, представленный на рисунке? В3:D6
Какую информацию можно вводить в ячейки? Числа Текст Формулы
Какие форматы можно применить к числам? денежный процентный деловой дата текс...
да назад
нет назад
Что включает в себя формула? ссылки на ячейки текст математические знаки знак...
да назад
нет назад
Что такое относительная ссылка? Ссылка, которая при копировании формулы ИЗМЕН...
Что такое абсолютная ссылка? Ссылка, которая при копировании формулы НЕ измен...
Что такое f(x)? Мастер функций – вставка функции
К какой категории относятся функции СУММ, SIN? математические
К какой категории относятся функции СРЗНАЧ, МИН, МАКС? статистические
Какое назначение у диаграмм? Графическое отображение числовых значений
С использованием УСЛОВНОЙ функции Решение задач
Общий вид условной функции = ЕСЛИ(Условие;Истина;Ложь)
Условие – сравнение содержимого ячейки с содержимым другой ячейки или определ...
При записи условия могут быть использованы знаки > < >=
Истина – значение, которое принимает ячейка при выполнении Условия = ЕСЛИ(Усл...
Истина: 		число; 		«текст»; 		формула. Например: «скидка» 		 «не принят» 		 В...
Ложь – значение, которое принимает ячейка при НЕ выполнении Условия = ЕСЛИ(Ус...
Ложь: 		число; 		«текст»; 		формула. Например: «скидка» 		 «не принят» 		 В2*...
Способы вставки условной функции в ячейку: Записывая функцию в строке формул:...
Способы вставки условной функции в ячейку: Используя Мастер функций f(x):
ПРИМЕР: Зачислить абитуриентов. Условие – ЕГЭ с минимальным количеством балло...
Практическое задание: Решите задачи; Обсудите способ решения внутри группы; В...
Техника безопасности Будьте внимательны, дисциплини-рованы, осторожны!
Техника безопасности Не размещайте на рабочем месте посторонние предметы
Техника безопасности Не прикасайтесь к экрану монитора!
Техника безопасности Не трогайте провода и разъемы соедини-тельных кабелей
Техника безопасности Работайте на клавиатуре чистыми, сухими руками
Техника безопасности Не пытайтесь самостоятельно устранить неполадки!
Техника безопасности По окончании работы приберите рабочее место
Самостоятельная работа: решение задач с использованием условной функции
Тест
Тест
1 из 42

Описание презентации по отдельным слайдам:

№ слайда 1 С использованием УСЛОВНОЙ функции Решение задач
Описание слайда:

С использованием УСЛОВНОЙ функции Решение задач

№ слайда 2 Для чего предназначены электронные таблицы EXCEL? Выполнение и автоматизация выч
Описание слайда:

Для чего предназначены электронные таблицы EXCEL? Выполнение и автоматизация вычислений

№ слайда 3 С каким расширением создается файл в EXCEL? .xls
Описание слайда:

С каким расширением создается файл в EXCEL? .xls

№ слайда 4 Что является основным элементом электронной таблицы ? ячейка
Описание слайда:

Что является основным элементом электронной таблицы ? ячейка

№ слайда 5 Как называется группа ячеек, представленная на рисунке? Диапазон
Описание слайда:

Как называется группа ячеек, представленная на рисунке? Диапазон

№ слайда 6 Как записывается адрес диапазона ячеек, представленный на рисунке? В3:D6
Описание слайда:

Как записывается адрес диапазона ячеек, представленный на рисунке? В3:D6

№ слайда 7 Какую информацию можно вводить в ячейки? Числа Текст Формулы
Описание слайда:

Какую информацию можно вводить в ячейки? Числа Текст Формулы

№ слайда 8 Какие форматы можно применить к числам? денежный процентный деловой дата текстов
Описание слайда:

Какие форматы можно применить к числам? денежный процентный деловой дата текстовый финансовый цветной

№ слайда 9 да назад
Описание слайда:

да назад

№ слайда 10 нет назад
Описание слайда:

нет назад

№ слайда 11 Что включает в себя формула? ссылки на ячейки текст математические знаки знаки п
Описание слайда:

Что включает в себя формула? ссылки на ячейки текст математические знаки знаки препинания

№ слайда 12 да назад
Описание слайда:

да назад

№ слайда 13 нет назад
Описание слайда:

нет назад

№ слайда 14 Что такое относительная ссылка? Ссылка, которая при копировании формулы ИЗМЕНЯЕТ
Описание слайда:

Что такое относительная ссылка? Ссылка, которая при копировании формулы ИЗМЕНЯЕТСЯ

№ слайда 15 Что такое абсолютная ссылка? Ссылка, которая при копировании формулы НЕ изменяет
Описание слайда:

Что такое абсолютная ссылка? Ссылка, которая при копировании формулы НЕ изменяется

№ слайда 16 Что такое f(x)? Мастер функций – вставка функции
Описание слайда:

Что такое f(x)? Мастер функций – вставка функции

№ слайда 17 К какой категории относятся функции СУММ, SIN? математические
Описание слайда:

К какой категории относятся функции СУММ, SIN? математические

№ слайда 18 К какой категории относятся функции СРЗНАЧ, МИН, МАКС? статистические
Описание слайда:

К какой категории относятся функции СРЗНАЧ, МИН, МАКС? статистические

№ слайда 19 Какое назначение у диаграмм? Графическое отображение числовых значений
Описание слайда:

Какое назначение у диаграмм? Графическое отображение числовых значений

№ слайда 20 С использованием УСЛОВНОЙ функции Решение задач
Описание слайда:

С использованием УСЛОВНОЙ функции Решение задач

№ слайда 21 Общий вид условной функции = ЕСЛИ(Условие;Истина;Ложь)
Описание слайда:

Общий вид условной функции = ЕСЛИ(Условие;Истина;Ложь)

№ слайда 22 Условие – сравнение содержимого ячейки с содержимым другой ячейки или определенн
Описание слайда:

Условие – сравнение содержимого ячейки с содержимым другой ячейки или определенным значением = ЕСЛИ(Условие;Истина;Ложь)

№ слайда 23 При записи условия могут быть использованы знаки &gt; &lt; &gt;=
Описание слайда:

При записи условия могут быть использованы знаки > < >= <= = а так же логические операторы И ИЛИ НЕ Например: А2<10 не(А2>10) D4<=C20 и(В1=5;F1>3) = ЕСЛИ(Условие;Истина;Ложь)

№ слайда 24 Истина – значение, которое принимает ячейка при выполнении Условия = ЕСЛИ(Услови
Описание слайда:

Истина – значение, которое принимает ячейка при выполнении Условия = ЕСЛИ(Условие;Истина;Ложь)

№ слайда 25 Истина: 		число; 		«текст»; 		формула. Например: «скидка» 		 «не принят» 		 В2*5
Описание слайда:

Истина: число; «текст»; формула. Например: «скидка» «не принят» В2*5 С1+А1 = ЕСЛИ(Условие;Истина;Ложь)

№ слайда 26 Ложь – значение, которое принимает ячейка при НЕ выполнении Условия = ЕСЛИ(Услов
Описание слайда:

Ложь – значение, которое принимает ячейка при НЕ выполнении Условия = ЕСЛИ(Условие;Истина;Ложь)

№ слайда 27 Ложь: 		число; 		«текст»; 		формула. Например: «скидка» 		 «не принят» 		 В2*5 С
Описание слайда:

Ложь: число; «текст»; формула. Например: «скидка» «не принят» В2*5 С1+А1 = ЕСЛИ(Условие;Истина;Ложь)

№ слайда 28 Способы вставки условной функции в ячейку: Записывая функцию в строке формул: =
Описание слайда:

Способы вставки условной функции в ячейку: Записывая функцию в строке формул: = ЕСЛИ(Условие;Истина;Ложь)

№ слайда 29 Способы вставки условной функции в ячейку: Используя Мастер функций f(x):
Описание слайда:

Способы вставки условной функции в ячейку: Используя Мастер функций f(x):

№ слайда 30 ПРИМЕР: Зачислить абитуриентов. Условие – ЕГЭ с минимальным количеством баллов 9
Описание слайда:

ПРИМЕР: Зачислить абитуриентов. Условие – ЕГЭ с минимальным количеством баллов 90 ФИО ЕГЭ ЗАЧИСЛЕНИЕ Иванов О.П. 65 Петров А.А. 100 Аликин Т.Э. 90 Сидоров Л.Г. 87 Борисов Б.Д. 60 Денисов В.Б. 70 Антонов З.П. 89

№ слайда 31 Практическое задание: Решите задачи; Обсудите способ решения внутри группы; Выбе
Описание слайда:

Практическое задание: Решите задачи; Обсудите способ решения внутри группы; Выберите человека, который расскажет всем о способе решения.

№ слайда 32 Техника безопасности Будьте внимательны, дисциплини-рованы, осторожны!
Описание слайда:

Техника безопасности Будьте внимательны, дисциплини-рованы, осторожны!

№ слайда 33 Техника безопасности Не размещайте на рабочем месте посторонние предметы
Описание слайда:

Техника безопасности Не размещайте на рабочем месте посторонние предметы

№ слайда 34 Техника безопасности Не прикасайтесь к экрану монитора!
Описание слайда:

Техника безопасности Не прикасайтесь к экрану монитора!

№ слайда 35 Техника безопасности Не трогайте провода и разъемы соедини-тельных кабелей
Описание слайда:

Техника безопасности Не трогайте провода и разъемы соедини-тельных кабелей

№ слайда 36 Техника безопасности Работайте на клавиатуре чистыми, сухими руками
Описание слайда:

Техника безопасности Работайте на клавиатуре чистыми, сухими руками

№ слайда 37 Техника безопасности Не пытайтесь самостоятельно устранить неполадки!
Описание слайда:

Техника безопасности Не пытайтесь самостоятельно устранить неполадки!

№ слайда 38 Техника безопасности По окончании работы приберите рабочее место
Описание слайда:

Техника безопасности По окончании работы приберите рабочее место

№ слайда 39 Самостоятельная работа: решение задач с использованием условной функции
Описание слайда:

Самостоятельная работа: решение задач с использованием условной функции

№ слайда 40 Тест
Описание слайда:

Тест

№ слайда 41 Тест
Описание слайда:

Тест

№ слайда 42
Описание слайда:

Название документа автор.doc

Автор: Дылдина Галина Вячеславовна

Должность: преподаватель информатики

Категория: первая

Образовательное учреждение: ГБОУ СПО «Чусовской индустриальный техникум» г.Чусовой Пермский край

E-mail: dgalinav@yandex.ru


Конспект урока «Решение задач с использованием условной функции Excel»
  • Информатика
Описание:


Цель урока: закрепление знаний об общих принципах работы табличного процессора Microsoft Excel, изучение условной функции, и ее использование для решения конкретных задач.

Задачи урока:

  • образовательные:
    • усвоение учащимися общего вида и правил выполнения логической функции, обеспечение применения ее при решении задач;
    • формирование представления о вычислениях в электронной таблице как наиболее важных и широко применяемых на практике;
    • изучение особенностей записи логических выражений в электронных таблицах;
    • практическое применение изученного материала;
  • развивающие:
    • развитие познавательного интереса, речи и внимания учащихся;
    • развитие навыков индивидуальной и групповой практической деятельности;
    • развитие коммуникационной компетентности у учащихся;
    • развитие способности логически рассуждать, делать эвристические выводы;
    • формирование информационной культуры и потребности приобретения знаний;
    • развитие умения применять полученные знания для решения задач различного рода;
  • воспитательные:
    • воспитание творческого подхода к работе, желания экспериментировать;
    • воспитание трудолюбия, чувства уважения к науке;
    • профессиональная ориентация и подготовка к трудовой деятельности.

Тип урока: комбинированный.

Формы и методы обучения: словесный, интерактивный, наглядный, творческий - беседа, работа в группах.

Общее время: 80 минут.

Место проведения урока: кабинет информатики.

Комплексно-методическое оснащение урока:

  • План урока;
  • Компьютерная презентация «Решение задач с использованием условной функции»;
  • Интерактивная доска;
  • Мультимедийный проектор;
  • Программа Microsoft Excel на ПК;
  • Документ в электронном виде с заготовкой задачи для решения;
  • Тест в электронном виде;

Ход урока

  • Оргмомент   – 1 мин.
  • Вступление   – 5 мин.
  • Актуализация опорных знаний– 14 мин.
  • Презентация нового материала – 20 мин.
  • Практическое решение задач – 10 мин.
  • Отчет о проделанной работе в группах – 10 мин.
  • Тестирование с последующим объяснением способа оценивания – 10 мин.
  • Подведение итогов, Заключение  – 10 мин.

Этап урока

Содержание этапа урока

Продолжительность

Оргмомент, Вступление 

Приветствие;
Сообщение темы урока;
Постановка цели урока

6

Актуализация опорных знаний

Воспроизведение учащимися ранее усвоенного материала – устные ответы на вопросы, представленные на слайдах презентации

14

Презентация нового материала

Изложение нового материала с использованием слайдов презентации;
Показ приемов ввода функции в ячейку электронной таблицы;
Напоминание о технике безопасности;

20

Практическое решение задач

Выдача задания учащимся;
Решение задач в группах, сравнение результатов;
Текущий инструктаж при решении практических задач

10

Отчет о проделанной работе в группах

Доклад одного учащегося из группы: показ формулы, использованной для решения задачи

10

Тестирование с последующим объяснением способа оценивания

Ответы на вопросы теста.
Объяснение способа оценивания в тесте – с использованием условной функции.

10

Подведение итогов, Заключение

Сообщение о полученных оценках за урок.

10

Краткий конспект урока

  • Добрый день, уважаемые коллеги, добрый день будущие операторы ЭВМ. Если бы на дворе был июнь, то я бы сказала: Добрый день, операторы ЭВМ
  • Если вы по итогам года получите по всем предметам 5, то получите красный диплом, иначе получите синий.
  • Если средний балл, полученный за это полугодие составит 4,5 и выше, то вам будет выставлена оценка 5, если 3,5 и выше – 4, иначе вам будет выставлена 3.

Смотрите – сплошные Если, т.е. условия.

Пример из другой области:

  • Если вы сделаете покупку в магазине стоимостью выше 5000 руб, то вам дадут скидку 10%, если выше 3000 – 5%, иначе оплатите покупку полностью…..

Я могла бы продолжать и продолжать….. получается, что с условиями мы сталкиваемся в жизни постоянно…… и наша задача на сегодняшний урок – рассмотреть, как можно переложить эти условия на Excel, т.е рассмотреть, как решаются задачи с условием.

Запишите в тетрадях тему сегодняшнего урока «Решение задач с использованием условной функции»

1

Для того, чтобы решать задачи с использованием этой функции, вам понадобятся знания по всем темам, которые мы уже изучили в Excel. Предлагаю вам несколько вопросов, на которые необходимо дать ответ. За правильный ответ вам будет выдана фишка. Фишки подсчитаем в конце урока. Если вы знаете правильный ответ, поднимите руку, а не выкрикивайте с места.
И так, начинаем…

2 - 19

Я рада, что за прошедшие 2 недели вы Excel не забыли, и поэтому мы переходим к изучению новой темы - способы решения задач с использованием условной функции.
Общий вид условной функции такой………….

20 - 30

Примечание: слайд №30 содержит гиперссылку к документу «пример задачи»

Ну а сейчас мы с вами перейдем к практической части нашего урока – самостоятельному решению задач по данной теме. Я вам предлагаю объединиться в группы по 6 человек, каждой группе будет предоставлено по 3 компьютера. Задание я вам выдам одно на группу, но решать вы его будете не все вшестером, а по двое. Затем вы внутри группы сравните, что у вас получилось и выберете одного человека для того, чтобы он мог рассказать способ решения данной задачи всей группе. Времени на решение 7-10 мин. Понятно?

А прежде, чем вы приступите к выполнению работы, давайте вспомним правила техники безопасности……….

32 - 38

Вспомнили?
- приступаем…

Все задания выполнены, внимательно смотрите на то, как группы решили задачи, обратите  внимание на то, что способы решения представлены различные.

Спасибо докладчикам….

Мы с вами переходим к заключительной части нашего урока. Я вам предлагаю тест, который составлен так же с использованием условной функции. Решите его, а потом я вам покажу, как он был составлен.
На решение 3 мин. Приступайте

40

Вы сегодня работали хорошо, справились с поставленной перед вами задачей, а также показали хорошие навыки работы в среде электронной таблицы. За работу на уроке вы получаете следующие оценки……
Спасибо всем за хорошую работу.
Молодцы!


Примеры задач для решения в группах

Задача 1

Таблица содержит следующие данные об учениках школы: фамилия, имя, рост. Выясните, кто из учеников может заниматься в баскетбольной секции, если туда принимают детей с ростом более 160 см.

Фамилия

Имя

Рост (см)

Может ли заниматься

Алексеев

Иван

165

 

Петров

Алексей

155

 

Иванов

Степан

170

 

 

 

 

Задача 2

5 спортсменов-многоборцев принимают участие в соревнованиях по 4 видам спорта. По каждому виду спорта он может набрать от 0 до 5 очков. Спортсмену присваивается звание мастера, если он набрал в сумме более 17 очков. Кто из спортсменов получил звание мастера?

Фамилия

Бег

Прыжки

Плавание

Метание

Кол-во баллов

Мастер?

Алексеев

4

5

3

0

 

 

Петров

5

5

2

5

 

 

Иванов

4

4

4

2

 

 

 

 

 

 

 

 

Задача 4

Таблица содержит следующие данные об учениках школы: фамилия, имя, возраст. Выясните, кто из учеников может заниматься в музыкальной школе, если туда принимают детей с семи лет.

Фамилия

Имя

Возраст

Может ли заниматься

Алексеев

Иван

7

 

Петров

Алексей

6

 

Иванов

Степан

8

 

 

 

 

Автор Дылдина Галина Вячеславовна
Дата добавления 20.01.2014
Раздел Информатика
Подраздел
Просмотров 1857
Номер материала 475
Скачать свидетельство о публикации

Оставьте свой комментарий:

Введите символы, которые изображены на картинке:

Получить новый код
* Обязательные для заполнения.


Комментарии:

↓ Показать еще коментарии ↓