Главная / Информатика / Лабораторно-практическая работа № 13 «Логические функции MS Excel 2003»

Лабораторно-практическая работа № 13 «Логические функции MS Excel 2003»

Документы в архиве:

25 КБ log_func.xls
Лабораторно-практическая работа № 13 «Логические функции MS Excel 2003»
  • Информатика
Описание:

Выполнив задания этой темы, вы научитесь:

  • Технологии создания и форматирования табличного документа;

  • Использовать встроенные логические функции Excel 2003 для расчетов.

Задание. Рассчитать количество комиссионных на основе использования логических функций (см. рис.)

099.jpg
Технология работы:

  1. Запустить приложение Excel 2003.

  2. В столбец A ввести фамилии продавцов в соответствии с образцом (см. рис.). В 1 строку введите текст шапки таблицы. В столбец B введите значения объема продаж.

    •      Правило 1. Если объем продаж меньше 20000, то комиссионные составляют 10% от его объема, а если не меньше 20000, то 20%.

    •      Правило 2. Если объем продаж меньше 20000, то комиссионные составляют 10% от его объема, если больше 20000, но меньше 30000, то 20%, а если больше 30000, то 30%.

  3. Для расчетов комиссионных по первому правилу в ячейку С2 введите формулу =ЕСЛИ(В2<20000;В2*0,1;B2*0,2). Для этого: Щелкните по кнопке 097.jpgВставка функции.В окне мастера функций выберите Категория – Логические. Выберите функцию ЕСЛИ – Ok. Появится окно Аргументы функции, в окне Логическое выражение введите выражение из скобок. Затем скопируйте эту формулу в диапазон С2:С6 или распространите ее на столбец C.

  4. Для расчетов комиссионных по второму правилу в ячейку D2 введите формулу
    =ЕСЛИ(В2<20000;В2*0,1;ЕСЛИ(И(В2>=20000;В2<30000);В2*0,2;
    ЕСЛИ(В2>=30000;В2*0,3))).
    Скопируйте эту формулу в ячейки D2:D6.

  5. Формула для расчетов комиссионных по второму правилу довольно сложна и состоит из нескольких вложенных функций ЕСЛИ. Того же результата можно достичь не за счет не суперпозиции этих функций, а их сложения. В ячейку Е2 введите следующую формулу: =ЕСЛИ(В2<20000;В2*0,1;0)+ЕСЛИ(И(В2>=20000;В2<30000);В2*0,2;0)+
    ЕСЛИ(В2>30000;В2*0,3;0)
    . Она будет давать тот же результат, что и формула в столбце D. Так же скопируйте эту формулу в ячейки Е2:Е6.

  6. В заключение отберем тех менеджеров, которые по результатам продаж добились лучших результатов. С этой целью в ячейку F2 введите формулу =ЕСЛИ(В2=МАКС ($2:$6);"Лучший";""), а затем скопируйте ее в диапазон F2:F6.

  7. Оформим таблицу в соответствии с образцом. Выделите всю таблицу Формат – Ячейки – Граница. Щелкните Внешние и Внутренние. Тип линии – Двойная. Вновь щелкните по кнопке Внешние границы.

  8. Выделите 1 столбец. Формат – Ячейки – Вид – Заливка ячеек. Выберите цвет заливки, но не слишком насыщенный, иначе не будет видно текст, он будет сливаться с заливкой. Аналогично измените заливку 1 строки таблицы.

  9. Измените начертание текста на полужирный в 1 столбце и 1 строке.

  10. Удалим сетку с листа. Сервис – Параметры – Вид - Параметры окна. Снимите флажок – Сетка.

  11. Разобьем лист на страницы. Сервис – Параметры – Вид – Авторазбиение на страницы.

  12. Excel 2003 предоставляет возможность оформить фон всего листа. Формат – Лист – Подложка. Выберите рисунок, который будет являться фоном таблицы.





Используемая литература:

  1. Макарова Н.В. Программа по информатике (системно-информационная концепция). К комплекту учебников по информатике 5-11 класс. Санкт-Петербург: Питер.2000г.
  2. Информатика. 5-11 класс. /Под ред. Н.В. Макаровой. – СПб.: Питер, 2001
  3. Коляда М.Г. Окно в удивительный мир информатики. ИКФ «Сталкер»,1997
  4. Шафрин Ю.А. Основы компьютерной технологии. Учебное пособие для 7 – 11 классов по курсу «Информатика и вычислительная техника» - Москва: ABF,1996
  5. Ефимова О.В., Моисеева М.В., Ю.А. Шафрин Практикум по компьютерной технологии. Примеры и упражнения. Пособие по курсу «Информатика и вычислительная техника» - Москва: ABF,1997
  6. Горячев А., Шафрин Ю. Практикум по информационным технологиям. М.: Лаборатория базовых знаний, 2001
  7. Семакин И.Г., Шеина Т.Ю. Преподавание курса информатики в средней школе. М.: Лаборатория базовых знаний, 2002
  8. Симонович С.В., Евсеев Г.А. Практическая информатика. Учебное пособие для средней школы. Универсальный курс. – Москва: АСТ-ПРЕСС: Информ-Пресс, 1998
  9. Симонович С.В. Компьютер в вашей школе. М.: АСТ-ПРЕСС: Информком-Пресс, 2001
  10. Симонович С.В., Евсеев Г.А. Занимательный компьютер. Книга для детей, учителей и родителей. Москва: АСТ-ПРЕСС: Информком-Пресс, 2002
Автор
Дата добавления 12.11.2012
Раздел Информатика
Подраздел
Номер материала 242

Оставьте свой комментарий:

Введите символы, которые изображены на картинке:

Получить новый код
* Обязательные для заполнения.


Комментарии:

↓ Показать еще коментарии ↓
Похожие материалы